Everything you care about in one place

Follow feeds: blogs, news, RSS and more. An effortless way to read and digest content of your choice.

Get Feeder

nvd.nist.gov

National Vulnerability Database

Get the latest updates from National Vulnerability Database directly as they happen.

Follow now 240 followers

Latest posts

Last updated 28 minutes ago

CVE-2020-21548

about 1 hour ago

Libsixel 1.8.3 contains a heap-based buffer overflow in the sixel_encode_highcolor function in...

CVE-2021-39218

about 1 hour ago

Wasmtime is an open source runtime for WebAssembly & WASI. In Wasmtime...

CVE-2021-41387

about 1 hour ago

seatd-launch in seatd 0.6.x before 0.6.2 allows privilege escalation because it uses...

CVE-2021-41391

about 1 hour ago

In Ericsson ECM before 18.0, it was observed that Security Management Endpoint...

CVE-2021-41390

about 1 hour ago

In Ericsson ECM before 18.0, it was observed that Security Provider Endpoint...

CVE-2020-21547

about 1 hour ago

Libsixel 1.8.2 contains a heap-based buffer overflow in the dither_func_fs function in...

CVE-2021-41383

about 2 hours ago

setup.cgi on NETGEAR R6020 1.0.0.48 devices allows an admin to execute arbitrary...

CVE-2021-38412

about 2 hours ago

Properly formatted POST requests to multiple resources on the HTTP and HTTPS...

CVE-2021-41380

about 2 hours ago

RealVNC Viewer 6.21.406 allows remote VNC servers to cause a denial of...

CVE-2021-39219

about 2 hours ago

Wasmtime is an open source runtime for WebAssembly & WASI. Wasmtime before...

CVE-2021-39216

about 2 hours ago

Wasmtime is an open source runtime for WebAssembly & WASI. In Wasmtime...

CVE-2021-38406

about 3 hours ago

Delta Electronic DOPSoft 2 (Version 2.00.07 and prior) lacks proper validation of...